Skip to main content

Frequently Asked Questions

Why am I no longer able to connect to an NVR using Putty?

Modified on Friday, October 27, 2017 @ 5:07 PM

Answer

If your recorder is running version 5.7.9 or later, an update to the Secure Shell requires you use Putty version .63 or later for communication to the NVR.

Putty version .62 or lower will no longer work to access the NVR's provisioning interface.

NOTE: Always use the latest version of Putty available from http://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html

See more Frequently Asked Questions

Sign up for our newsletter here Get the latest news and information on our IP video products with March Networks News. Subscribe now
Return to top